Сервіс пошуку роботи №1 в Україні
Ростислав
Cyber Security Analyst (SOC L1, L2)
- Розглядає посади:
- Cyber Security Analyst (SOC L1, L2), System Administrator
- Місто проживання:
- Київ
- Готовий працювати:
- Дистанційно, Інші країни, Київ
Контактна інформація
Шукач вказав: ТелефонМесенджер
Прізвище, контакти та світлина доступні тільки для зареєстрованих роботодавців. Щоб отримати доступ до особистих даних кандидатів, увійдіть як роботодавець або зареєструйтеся.
Отримати контакти цього кандидата можна на сторінці https://www.work.ua/resumes/20323756/
Завантажений файл
Версія для швидкого
перегляду
Це резюме розміщено у вигляді файлу. Ця версія для швидкого перегляду може бути гіршою за оригінал резюме.
Rostyslav Bereshchuk
📧 [відкрити контакти ](див. вище в блоці «контактна інформація»)
📞 [відкрити контакти ](див. вище в блоці «контактна інформація»)
Kyiv, Ukraine | Full-time/Part-time | On-site/Hybrid/Remote
Positions: SOC L1-L2, Cyber Security Analyst, SysAdmin…
EDUCATION TECHNICAL SKILLS & TOOLS
National Technical University of Malware Analysis
Ukraine “Igor Sikorsky Kyiv – Static and basic dynamic analysis (IDA, Ghidra, JADX, PE-bear, Frida, local
Polytechnic Institute” and cloud Sandboxes)
Specialty: 125 - Cybersecurity – Classification and practical application of the MITRE ATT&CK framework
Degree: Bachelor’s (Enterprise, Mobile) and the Cyber Kill Chain.
Scripting & Automation
2022 - 2026
– Python, Bash, PowerShell
GPA: 91 / 100
Network Security & Vulnerability Assessment
Additional Education:
– Knowledge OSI and TCP/IP models, network protocols, OWASP Top 10
TryHackMe (SOC L1/L2, Jr
– Analysis and interpretation of results from Nmap, Masscan, Nessus,
Penetration Tester, Red Teaming); OpenVAS/SCAP
Coursera, Cisco, EY Cyber – Burp Suite, mitmproxy, OWASP ZAP, and sqlmap
Bootcamp (ISO 27001:2022,
DFIR
NIST SP 800-53..)
– Endpoint monitoring and analysis - Autoruns, Procmon, Sysmon, Syslog,EDR
LANGUAGES telemetry, honeypot logs, Windows Event Logs
– Digital artifact acquisition and analysis - Volatility, Autopsy
Ukrainian: Native – IoC processing (WHOIS, Maltego, Shodan, MISP, development YARA rules)
English: Technical (B1) Other
– Data analysis - data collection, processing, statistical analysis, and visualization
OS OFFICE TOOLS
– Laptop and smartphone maintenance and basic repair - cleaning, component
Linux Microsoft Office replacement, and troubleshooting
Windows Google Workspace
EXPERIENCE
“ISSP SERVICE” LLC - Diploma Project March - May, 2026
Network Steganography in the NTP
– Researched NTP protocol versions, specifications, use cases, and field behavior, focusing on their purpose and
interrelationships.
– Analyzed traffic from existing PoCs with a limited number of NTP-based covert communication techniques and
identified limitations of existing anomaly detection solutions/tools, including Suricata, Zeek, and Fortinet signatures.
– Implemented 16 covert communication techniques using 12 NTP fields for C2, data exfiltration, and low-bandwidth
fallback communication.
– Designed and implemented a detection approach combining behavioral analysis (e.g., one-way traffic, timestamp
consistency, version switching, and comparison of selected field values against legitimate .pcap data), statistical analysis
(Shannon entropy, min/max, mean, etc.), and protocol compliance analysis (RFC 5905, RFC 8915, RFC 9109).
Environment: 3 local VMs (in VMware): PDC Emulator - Windows Server 2022, domain-joined client - Windows
10 (NT5DS), Ubuntu 20.04 - gateway. + VMs in cloud (attacker, SIEM Log Collector).
Technologies & Tools: Wireshark, tcpdump, NIDS/IPS (Zeek , Snort, Suricata), Python, VPN (Wireguard),
HIDS/IPS (Elastic Defend, Microsoft Security); Docker Compose deployment: ELK Stack/Malcolm (GCP/AWS).
Ростислав Берещук
📧 [відкрити контакти ](див. вище в блоці «контактна інформація»)
📞 [відкрити контакти ](див. вище в блоці «контактна інформація»)
Київ, Україна | Full-time/Part-time | On-site/Hybrid/Remote
Посади: SOC L1-L2, Cyber Security Analyst, SysAdmin…
ОСВІТА ТЕХНІЧНІ НАВИЧКИ ТА ДОСВІД З ІНСТРУМЕНТАМИ
КПІ ім. Ігоря Сікорського Malware Analysis
Спеціальність: 125 - – Статичний та поведінковий аналіз, документування результатів досліджень
Кібербезпека (IDA, Ghidra, JADX, PE-bear, Frida, локальні та хмарні пісочниці)
– Класифікація загроз і практичне застосування фреймворків MITRE ATT&CK
Ступінь: Бакалавр
(Enterprise, Mobile) та Cyber Kill Chain
2022 – 2026
Scripting & Automation
Середній бал: 91 / 100
– Python, Bash, PowerShell
Додаткова освіта:
Network Security & Vulnerability Assessment
TryHackMe (SOC L1/L2, Jr
– Знання моделей OSI та TCP/IP, мережевих протоколів, OWASP TOP 10
Penetration Tester, Red
– Аналіз та використання результатів Nmap, Masscan, Nessus, OpenVAS/SCAP
Teaming);
– Burp Suite, mitmproxy, OWASP ZAP, sqlmap
Coursera, Cisco, EY Cyber
DFIR
Bootcamp (ISO 27001:2022,
NIST SP 800-53..) – Моніторинг кінцевих пристроїв (Autoruns, Procmon, Sysmon, Syslog,
телеметрія EDR, журнали Honeypot, Windows Event Logs)
МОВИ – Пошук артефактів (Volatility, Autopsy)
– Обробка індикаторів компрометації (WHOIS, Maltego, Shodan, MISP,
Ukrainian: Носій розробка YARA-правил)
English: Технічний (B1) Інше
ОС ОФІСНЕ ПЗ – Аналіз даних (збір, обробка, статистичний аналіз, візуалізація)
– Обслуговування та дрібний ремонт ноутбуків та телефонів (чистка, заміна
Linux Microsoft Office запчастин..)
Windows Google Workspace
ДОСВІД
ТОВ «ІССП СЕРВІС» - дипломний проєкт березень - травень 2026 р
Мережева стеганографія в протоколі NTP
– Дослідив особливості версії протоколу NTP, його специфікації, застосування та поведінку полів, зосередившись
на їх призначенні та взаємозв'язках.
– Проаналізував трафік існуючих PoC зразків з обмеженою кількістю технік прихованої комунікації за
допомогою NTP та визначив недоліки існуючих рішень/інструментів для виявлення аномалій: Suricata, Zeek,
сигнатури від Fortinet.
– Реалізував 16 технік прихованої комунікації з використанням 12 полів NTP для C2, ексфільтрації даних і
резервного каналу зв'язку з низькою пропускною здатністю.
– Розробив і реалізував підхід до виявлення, що поєднує поведінковий (наприклад, односторонній трафік,
узгодженість часових міток, перемикання версій, порівняння значень деяких полів з легітимних .pcap),
статистичний (Shannon entropy, min/max, mean…) та протокольний (RFC 5905, RFC 8915, RFC 9109) аналіз.
Середовище: 3 local VMs (in VMware): PDC Emulator - Windows Server 2022, domain-joined client - Windows 10
(NT5DS), Ubuntu 20.04 - gateway. + VMs in cloud (attacker, SIEM Log Collector).
Технології та інструменти: Wireshark, tcpdump, NIDS/IPS (Zeek , Snort, Suricata), Python, VPN (Wireguard),
HIDS/IPS (Elastic Defend, Microsoft Security); Docker Compose deployment: ELK Stack/Malcolm (GCP/AWS).
📧 [
📞 [
Kyiv, Ukraine | Full-time/Part-time | On-site/Hybrid/Remote
Positions: SOC L1-L2, Cyber Security Analyst, SysAdmin…
EDUCATION TECHNICAL SKILLS & TOOLS
National Technical University of Malware Analysis
Ukraine “Igor Sikorsky Kyiv – Static and basic dynamic analysis (IDA, Ghidra, JADX, PE-bear, Frida, local
Polytechnic Institute” and cloud Sandboxes)
Specialty: 125 - Cybersecurity – Classification and practical application of the MITRE ATT&CK framework
Degree: Bachelor’s (Enterprise, Mobile) and the Cyber Kill Chain.
Scripting & Automation
2022 - 2026
– Python, Bash, PowerShell
GPA: 91 / 100
Network Security & Vulnerability Assessment
Additional Education:
– Knowledge OSI and TCP/IP models, network protocols, OWASP Top 10
TryHackMe (SOC L1/L2, Jr
– Analysis and interpretation of results from Nmap, Masscan, Nessus,
Penetration Tester, Red Teaming); OpenVAS/SCAP
Coursera, Cisco, EY Cyber – Burp Suite, mitmproxy, OWASP ZAP, and sqlmap
Bootcamp (ISO 27001:2022,
DFIR
NIST SP 800-53..)
– Endpoint monitoring and analysis - Autoruns, Procmon, Sysmon, Syslog,EDR
LANGUAGES telemetry, honeypot logs, Windows Event Logs
– Digital artifact acquisition and analysis - Volatility, Autopsy
Ukrainian: Native – IoC processing (WHOIS, Maltego, Shodan, MISP, development YARA rules)
English: Technical (B1) Other
– Data analysis - data collection, processing, statistical analysis, and visualization
OS OFFICE TOOLS
– Laptop and smartphone maintenance and basic repair - cleaning, component
Linux Microsoft Office replacement, and troubleshooting
Windows Google Workspace
EXPERIENCE
“ISSP SERVICE” LLC - Diploma Project March - May, 2026
Network Steganography in the NTP
– Researched NTP protocol versions, specifications, use cases, and field behavior, focusing on their purpose and
interrelationships.
– Analyzed traffic from existing PoCs with a limited number of NTP-based covert communication techniques and
identified limitations of existing anomaly detection solutions/tools, including Suricata, Zeek, and Fortinet signatures.
– Implemented 16 covert communication techniques using 12 NTP fields for C2, data exfiltration, and low-bandwidth
fallback communication.
– Designed and implemented a detection approach combining behavioral analysis (e.g., one-way traffic, timestamp
consistency, version switching, and comparison of selected field values against legitimate .pcap data), statistical analysis
(Shannon entropy, min/max, mean, etc.), and protocol compliance analysis (RFC 5905, RFC 8915, RFC 9109).
Environment: 3 local VMs (in VMware): PDC Emulator - Windows Server 2022, domain-joined client - Windows
10 (NT5DS), Ubuntu 20.04 - gateway. + VMs in cloud (attacker, SIEM Log Collector).
Technologies & Tools: Wireshark, tcpdump, NIDS/IPS (Zeek , Snort, Suricata), Python, VPN (Wireguard),
HIDS/IPS (Elastic Defend, Microsoft Security); Docker Compose deployment: ELK Stack/Malcolm (GCP/AWS).
Ростислав Берещук
📧 [
📞 [
Київ, Україна | Full-time/Part-time | On-site/Hybrid/Remote
Посади: SOC L1-L2, Cyber Security Analyst, SysAdmin…
ОСВІТА ТЕХНІЧНІ НАВИЧКИ ТА ДОСВІД З ІНСТРУМЕНТАМИ
КПІ ім. Ігоря Сікорського Malware Analysis
Спеціальність: 125 - – Статичний та поведінковий аналіз, документування результатів досліджень
Кібербезпека (IDA, Ghidra, JADX, PE-bear, Frida, локальні та хмарні пісочниці)
– Класифікація загроз і практичне застосування фреймворків MITRE ATT&CK
Ступінь: Бакалавр
(Enterprise, Mobile) та Cyber Kill Chain
2022 – 2026
Scripting & Automation
Середній бал: 91 / 100
– Python, Bash, PowerShell
Додаткова освіта:
Network Security & Vulnerability Assessment
TryHackMe (SOC L1/L2, Jr
– Знання моделей OSI та TCP/IP, мережевих протоколів, OWASP TOP 10
Penetration Tester, Red
– Аналіз та використання результатів Nmap, Masscan, Nessus, OpenVAS/SCAP
Teaming);
– Burp Suite, mitmproxy, OWASP ZAP, sqlmap
Coursera, Cisco, EY Cyber
DFIR
Bootcamp (ISO 27001:2022,
NIST SP 800-53..) – Моніторинг кінцевих пристроїв (Autoruns, Procmon, Sysmon, Syslog,
телеметрія EDR, журнали Honeypot, Windows Event Logs)
МОВИ – Пошук артефактів (Volatility, Autopsy)
– Обробка індикаторів компрометації (WHOIS, Maltego, Shodan, MISP,
Ukrainian: Носій розробка YARA-правил)
English: Технічний (B1) Інше
ОС ОФІСНЕ ПЗ – Аналіз даних (збір, обробка, статистичний аналіз, візуалізація)
– Обслуговування та дрібний ремонт ноутбуків та телефонів (чистка, заміна
Linux Microsoft Office запчастин..)
Windows Google Workspace
ДОСВІД
ТОВ «ІССП СЕРВІС» - дипломний проєкт березень - травень 2026 р
Мережева стеганографія в протоколі NTP
– Дослідив особливості версії протоколу NTP, його специфікації, застосування та поведінку полів, зосередившись
на їх призначенні та взаємозв'язках.
– Проаналізував трафік існуючих PoC зразків з обмеженою кількістю технік прихованої комунікації за
допомогою NTP та визначив недоліки існуючих рішень/інструментів для виявлення аномалій: Suricata, Zeek,
сигнатури від Fortinet.
– Реалізував 16 технік прихованої комунікації з використанням 12 полів NTP для C2, ексфільтрації даних і
резервного каналу зв'язку з низькою пропускною здатністю.
– Розробив і реалізував підхід до виявлення, що поєднує поведінковий (наприклад, односторонній трафік,
узгодженість часових міток, перемикання версій, порівняння значень деяких полів з легітимних .pcap),
статистичний (Shannon entropy, min/max, mean…) та протокольний (RFC 5905, RFC 8915, RFC 9109) аналіз.
Середовище: 3 local VMs (in VMware): PDC Emulator - Windows Server 2022, domain-joined client - Windows 10
(NT5DS), Ubuntu 20.04 - gateway. + VMs in cloud (attacker, SIEM Log Collector).
Технології та інструменти: Wireshark, tcpdump, NIDS/IPS (Zeek , Snort, Suricata), Python, VPN (Wireguard),
HIDS/IPS (Elastic Defend, Microsoft Security); Docker Compose deployment: ELK Stack/Malcolm (GCP/AWS).
Схожі кандидати
-
Web-аналітик
Дистанційно -
Аналітик
Дніпро, Дистанційно -
Аналітик продажів
Дистанційно -
Аналитик
Дистанційно -
Аналітик
Львів, Дрогобич, Дистанційно -
Data-аналітик
Львів, Дистанційно